• Milan Bezbradica Genomförda Idéer

    Kära Vimla !

    Jag har en IHONE4 en äldre modell mobil telefon. Och kan inte uppdatera IOS 9 eller 10. Eftersom jag har äldre mobiltelefon.

    Jag kan inte installera vimla appen på grund av uppdateringen och tvungen köpa ny telefon. Jag vill se en förändring så alla kan installera VIMLA appen oavsett vilken telefon du har. Jag har försökt uppdatera och det går inte. Jag har IOS7 uppdate äldre version.