Ingen internetkoppling under samtal

  • 24 August 2019
  • 7 svar
  • 5468 visningar

Hej, jag har kollat runt lite och läst lite om att 4g inte funkar under telefonsamtalen och därför kan man inte surfa när man pratar i telefon. Nyligen har detta hänt mig att jag inte kan surfa när jag pratar i telefon och jag har försökt att sätta min internetkopplinng bara på 3G men har inte lyckats och har ändå tappat min nätverk när jag pratar i telefon 🤔 antingen vet inte jag hur man sätter mobilnätet på 3G eller så funkar inget för mig 😕 någon som vet hur detta funkar och vad jag kan göra för att få min internet att funka när jag pratar i telefon och hur man sätter mobilen på 3G? Jag har en IOS mobil iPhone 6s.

Tack på förhand


7 svar

Byt operatöt till någon som har VoLTE

Användarnivå 6
Emblem +54

Hej @Parman-Gitijah,

Det som bestämmer huruvida man kan ringa och surfa samtidigt är om samtalet hamnar på 2G eller 3G. Om du har 3G täckning under samtalet så kan du både ringa och surfa, om du har 2G kan du bara ringa. Det som styr vilken av dessa som samtalet kommer vara på är vilken mast som ger starkast täckning när samtalet börjar.

I din iPhone bör du kunna låsa telefonen till 3G genom att gå till inställningar > mobilnät > alternativ för mobildata > röst och data > välj 3G

Mvh Emil

Jag har samma problem fast jag har 4G+ när jag ringer. Varför blir det så här. Minst sagt frustrerande då om man delat till datorn och jobbar så kan man inte ta samtal ochjobba på datorn samtidigt!

Användarnivå 6
Emblem +54

Hej @Ssvrad83,

Samtal över 4G nätet är ingenting vi har på Vimla så när du ringer ett samtal kommer din telefon automatiskt att slå över till 2G eller 3G beroende på vad som ger bäst förutsättningar för samtalet.

I vissa fall kan du låsa telefonen till 3G innan samtalet för att se till så att telefonen väljer 3G istället för 2G.

I en Androidtelefon:
1. Gå till inställningar
2. Välj anslutning
3. Välj mobilnätverk
4. Välj nätläge
5. Välj endast 3G
(Kan skilja sig lite mellan olika telefonmodeller)

I en iPhone:
1. Gå till inställningar
2. Välj mobilnät
3. Välj alternativ för mobildata
4. Välj röst och data
5. Klicka på 3G

Jag laddade ner android-appen 4G LTE network switch av Gigantic Apps och gick in under advanced hidden settings och valde där NR/LTE/WCDMA Efter det kommer jag åt internet under samtal. Dessutom går den tillbaka till 4G automatiskt.

Jättebra tips, funkar kanon. Kanske Vimla borde ta till sig av ditt svar.

😀👍

Användarnivå 3
Emblem

Jag laddade ner android-appen 4G LTE network switch av Gigantic Apps och gick in under advanced hidden settings och valde där NR/LTE/WCDMA Efter det kommer jag åt internet under samtal. Dessutom går den tillbaka till 4G automatiskt.

Mycket bra och använbart program, men…

“Supports All Phone Brands with Qualcomm Chips”

Svara