Fråga

Har upplevt usel uppkoppling på sistone

  • 27 September 2021
  • 3 svar
  • 49 visningar

Hej hej

Varit nöjd kund sen jag skaffade Vilma för typ 7 månader sen men i helgen dök uppkopplingen. Inga problem när jag är på trådlöst nätverk men så fort jag är utanför tar det tvärstopp. 

Nån annan som har/har haft problem?

 


3 svar

Användarnivå 5
Emblem +1

Nu vet jag inte var du bor, men testa kör på 3G och se om det gör ngn skillnad.

Här i mina trakter håller EON på att byta elledningar och centraler så det kan vara att de har släkt någon mast tillfälligt och därför blir du kopplad till en mast längre bort.

Jag bor i Löddeköpinge och oavsett om jag har 3G eller 4G så kommer jag max upp i ca 20 Mbit. Många användare här har visat print på hastigheter på 80-100 Mbit men det har jag aldrig varit i närheten av. Hos mig fungerar 3G bäst så därför kör jag numera med det enbart.

Ah! Tack för tipset. Ja, jag skulle kanske skrivit vart det gällde :blush: hehe … Det är i Malmö-Köpenhamnsområdet och jag tror det (såklart) uppstod när vi lämnade Sverige. Vi (jag & min tjej) har nu fått rätt på det genom nåt tips vi hittade här i forumet. Typ (i all enkelhet) starta om telefonen och välj manuellt Vilma! i nätverk.

Har funkat sedan dess.

 

Användarnivå 5
Emblem +1

Ah! Tack för tipset. Ja, jag skulle kanske skrivit vart det gällde :blush: hehe … Det är i Malmö-Köpenhamnsområdet och jag tror det (såklart) uppstod när vi lämnade Sverige. Vi (jag & min tjej) har nu fått rätt på det genom nåt tips vi hittade här i forumet. Typ (i all enkelhet) starta om telefonen och välj manuellt Vilma! i nätverk.

Har funkat sedan dess.

 

Härligt att det löste sig.

Det typiska Vimla fenomenet är alltid, oavsett vad det gäller. Starta alltid om luren! av någon anledning brukar det hjälpa till 90% hehe.

Svara